Sony Vaio Laptop

  dipoles 19:34 13 Feb 06
Locked

Ihave lost the @ symbol. Any ideas for reprogramming it in please?

  Minkey1 19:59 13 Feb 06

Does the " key give you the @ ?

mike

  VoG II 20:25 13 Feb 06

Start, Control Panel, Regional annd Language options.

Make sure EVERYTHING is set to English (United Kingdom).

  dipoles 23:10 13 Feb 06

Thanks Minkey and Vog, the global settings are correct at UK English. The problem is that the @ symbol has disappeared when pressing the @ key as if the coding for it ASCII 64 has disappeared.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now