Sony TV internet set up

  olepompey 16 May 11
Locked

MGMcc solved my set up problem with my KDL-32ex713 which (i've swapped for a new model - its a long story). I used exactly the same ip addresses for the set up on this KDL-373x524 and got messages "wireless device found, local access failed, internet access failed". As my router and pc are the same as last time does anyone have an idea why the set up doesn't work this time and what I should do? MGMcc can you help?

  mgmcc 16 May 11

I have had a look at the earlier thread but all that I did then was to suggest appropriate IP addressing. Again with the new TV, any unused address in the range 192.168.0.1 to 192.168.0.254 should be suitable, but I'd suggest using a different IP address from that used with the earlier TV. Try...

IP address - 192.168.0.8

Subnet Mask - 255.255.255.0

Default Gateway - 192.168.0.1 (the router's IP address)

DNS Server - 192.168.0.1 (the router's IP address)

  olepompey 16 May 11

Thanks MGMCC, In fact it was me just using the wrong WPA key which it doesn't tell you is wrong !! So my network connection is now ok but I find that I don't have all the internet widgets, such as I-Player. I have updated to the latest firmware but this hasn't helped. Do you know anything about this?
Thanks

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

How Instagram spots trends

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message