//some 3rd party need geo

sony minidisc player

  swamper 16:32 28 Dec 03
Locked

i have installed the drivers but when i plug the player into the usb port i get the message
new hardware found but a pop up screen says problem installing net md cannot find file
i have tried reinstalling drivers but still the same

  Stuartli 16:42 28 Dec 03

Running two threads on the same subject is confusing and will not help your cause...:-)

This was one user's comment: "..was then referred to the technical department who took almost a week to call me, and suggested unistalling the device and then reinstalling it - like I hadn't thought of that!! that was the extend of their help. - since then I have discovered that the problem lies with the usb controller installed in my pc..."

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…