Sony laptop Touchpad not scrolling

  Danoh 14:42 11 Apr 06
Locked

After installing a MS Wireless Notebook optical mouse 4000, I noticed that when the mouse is not connected that the Laptop's Alp Touchpad no longer scrolls.
The Alp touchpad icon in the Systray has also disappeared. Under Device Manager there's no entry for the Alp touchpad any more, just an OS/2 mouse.

After reading similar threads in the forums, the Alp Touchpad drivers are reinstalled (+ a coupleo re-boots) if I uninstal the MS IntelliPoint 5.3 s/w as well as uninstalling the OS/2 mouse from Device Manager.

But I can't seem to get the Touchpad scrolling working WITH the MS 4000 Mouse installed as well ~ which is what I want.
It is still possible to use the Touchpad, its just the scrolling that seems to be disabled.

Would greatly appreciate any further suggestions.
Many thanks in anticipation.

  Danoh 15:05 11 Apr 06

Sorry; that should have been PS/2 rather then OS/2 mouse entry in Device Manager!!

  Danoh 16:22 11 Apr 06

After I'd tried IntelliPoint 5.5 which did not fix it (but I left it installed), it was resolved as follows;

a) Clicking on Mouse Properties showed 2 IntelliPoint mouse entries; one a standard PS/2 and the 2nd a wireless mouse.

b) I highlighted the standard PS/2 mouse entry and selected properties in order that I could uninstall it, which led to a re-start prompt.
{took care to leave the wireless entry}

c) After the re-start, the Sony Vaio's Windows XP discovered the Alp TouchPad and installed its drivers and software.
A further re-start was prompted to complete the installation.

Thereafter the Mouse control showed duplicate tabs for buttons, etc, for the TouchPad's and Wireless mouse's individual settings.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…