Sonic Activation Module Message

  Izzywab 12:44 26 Mar 10
Locked

When I boot up a windows installer box appears saying 'Preparing to Install' Another box appears 'Sonic Activation Module' with the message 'Feature you are trying to use is on a CD-ROM or other removable disk that is not available. Insert the 'Sonic Activation Module' disk & click OK'. If you try to close the box you get another window appearing with the message 'An installation package for the product Sonic Activation Module cannot be found. Try the installation again using a valid copy of the installation package Activate MSI' If you prompt OK or close you then go back to the previous box about three times before the message disappears. Some times I get a 'Rundll error' "Error loading CTMBHA.DLL a dynamic link library initialisation routine failed" This has appeared since changing from McAfee to Norton Intrnet Security 2010 performance pack incl Norton Utilities. I have tried to remove Sony's Sonic and contacted them, even looking for hidden files and downloading the latest version from their site to no avail. Rolling back to an earlier restore date won't work as I the system will not restore to an earlier date. I have a Dell XP Dimension 4500. We only got the problem after installing Norton. Please Help!!

  nmarc 04:03 07 Apr 10

I have the same problem. I loaded Norton Antivirus 2010 and Norton Utilities and now I get the constant popup error message saying "An installation package for the product Sonic Activation Module cannot be found." Then I get the message "Try the installation using a valid copy of the installation package Activate.MSI." It is on a constant loop, even when I click cancel and x out. I tried to remove/uninstall all Sonic products from my programs, but that didn't help. I am not using Sonic and don't need it, as far as I know. PLEASE HELP.

  Graphicool1 13:04 07 Apr 10
  David_2010 12:54 13 Apr 10

Hello,

Have you tried using to exclude those files (MSI package and others) from the Norton Auto-Protect feature ?

You can find this option if you click on “Settings”, then “Computer Settings”, “Scan Exclusions” click on “Configure [+]” and your file in “Real Time Protection Exclusions”.

Otherwise, I can also suggest to contact the Norton Support.

I hope this can help.

David
Norton Support
For more information, please visit the Norton Support website or the Norton Community

  Izzywab 11:38 25 Apr 10

Thanks Graphicool1, tried your fix and it worked fine. David_2010, haven't tried the Norton way but will investigate, just glad it is not something Norton did. Not surprised it is something Dell knew about and maybe it is time to choose someone else for the next Pc. Hope it helped nmarc too. Thanks

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…