something gone wrong

  chrisjohn 19:11 25 Jun 06

ok,iv got 4 slots on front of pc for cards out of camera ect,i put a card in slotwhat said md,nothing happened,i noticed in my computer all the icons have gone for these drives E,F,G,H HOW DO I GET THEM BACK SYSTER RESTORE DOES NOT WORK.

  chrisjohn 19:18 25 Jun 06

e.f,g,h, were in my computer under devices with removable storage.

  terryf 19:25 25 Jun 06

Have you looked at Device Manager (Right click on My computer, choose properties>hardware>device manager and click on the computer symbol at the top then Action>Scan for hardware changes ans see if anything comes up with yellow question marks

  LinH 19:26 25 Jun 06

The card will not work because the card reader has not been recognised by your system and therefore doesn't exist.

If you have driver for the card reader, reinstall it and reboot, this may clear the problem.

Have a look inside and make sure all the relevant wiring from the reader is conected securely.

Otherwise, do a Windows repair.

  chrisjohn 19:48 25 Jun 06

unpluged cable inside pc now all back,but problem still occurs when i plug mem card in they all disapear.

  chrisjohn 19:59 25 Jun 06

ok found them in device manager,everything is ok,so what do i do now?

  terryf 20:03 25 Jun 06

Do you have a CD with drivers for the card? if so you could go to control panel>add hardware and follow the wizard

  chrisjohn 20:05 25 Jun 06

no ,it is a bell pc no cd came with it.

  LinH 20:27 25 Jun 06

When you say 'when I plug it in they all disappear' do you mean before you introduce a memory card, the icons for the card reader are present?

If so, try another memory card, the fact that the icons appear means that the system is ok.

  woodchip 20:33 25 Jun 06

The drivers are on the motherboard CD, if you do not have one you need to go to the motherboard web site and download the drivers

  chrisjohn 21:26 25 Jun 06

linH its a kodak mem card when i plug it into e drive, E,F,G,H ALL DISAPEAR,i have to then unplug the card reader and plug it back in to see all drives again,it sees them as mass usb storage devices.i have not tried another card,i only have this one,also i noticed next to each slot on front of pc E,F,G,H their is a led but it does not light up,maybe mem card faulty?

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…