something died on me

  puma22 14:58 18 Dec 05
Locked

Hi, I have a Dlink wireless ADSL router and a dlink airplus G wireless connector with BT broadband basic. Everything was working fine yesterday morning. Left pc, came back to find that i could nto connect to the internet. Tried tweaking lots of settings (put back to original when didnt work).
I have managed to 'solve' this by reinstalling the original bt voyager 105 modem. Connected Ok. I then unplugged this and have gone back to my dlink set up. I can now connect to the internet and everything seems fine.

After all this, my question is what went wrong yesterday so that if it happens again i can put it right?

Cheers

  Forum Editor 15:10 18 Dec 05

"Tried tweaking lots of settings" and I wonder if you tried the most basic - and usually most effective - tweak, that of powering down the router for about three minutes, and then restarting?

Around 90% of all failed connection problems are cured by rebooting routers. Try disconnecting the router from the ADSL phone line as well during this process.

  puma22 17:14 18 Dec 05

FE, that sounds a lot easier than changing the modem! Inadvertantly thats probabley what i did as I unplugged it all to switch modems.
Thanksfor the suggestion

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…