something blocking updates

  howard63 11:58 04 Feb 06
Locked

The pc xp pro sp2 amd 64 is connecting to the net with no problems. All checking progs such as avg - spybot - adaware are not getting online to update. Does anyone know what to edit in the registry to reset. All the above progs have been uninstalled and then new installed but the problem remains. Any suggestions would be appreciated.

  Skyver 12:01 04 Feb 06

Can you download the Spybot update manually? click here
Do you get any error messages? What antivirus/firewall software are you running?

  howard63 12:20 04 Feb 06

Thanks Skyver using your link I can download the update but cannot get it to install. Virus checkers show no problems. It is as if I have a setting for the old bt modem which died and has been uninstalled but cannot find a way of pointing these progs at the new modem.

  Skyver 12:28 04 Feb 06

Broadband ADSL modem ?

  howard63 12:40 04 Feb 06

yes and am getting socket 10061 error message

  Skyver 12:45 04 Feb 06
  howard63 13:16 04 Feb 06

thanks but neither of them did it. I am sure it is a setting in the registry but not sure where to look.

  howard63 19:02 04 Feb 06

Sorted - about 3 weeks ago my friend uninstalled zone alarm - there was no trace of it installed - a clue was the windows firewall switching off each time the pc was switched on. Finally discovered that zone alarm although not showing anywhere was blocking. I reinstalled za and each prog that was being blocked now asked for permission to go on line. Within a few minutes everything was working well. Thanks.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5