Someone please help me.......

  danjwilson 14:15 04 May 07
Locked

Hi all,

I'm need of some serious help with my Home PC!

It's running XP and I think I've somehow download a virus!

Where to start.......

1. Well first of all I can no longer access the Internet, and I can't even Ping or Tracert anything as CMD do not regonize commands anymore

2. The PC is very slow on start up......taking a good 10mins to log in, after that it seems OK but has it's moments

3. I am getting a 'System Alert!' pop up in the system tray (now i know this is a con but i can't remove it)

4. Not too sure if this is related but I think it may be - I have two programs that have appear in add/remove programs, they are 'Browser Protection Volume' and 'Security Messenger'. Now I only think these may be related becasue I have never seen them before and when I select them there is no information i.e size and how often it's used etc but stranger than that when I go to uninstall them a pop up appears saying i have to restart the PC before I uninstall, so I click yes, however when the PC reboots and I try to uninstall it again the pop again comes up. It won't allow me to uninstall these!

5. Norton will not open in normal mode however it WILL open in safe mode but finds no viruses when a scan is done

I have done the following to try and solves this problem......

1. I have ran Spybot S&D in normal and safe mode - again nothing is found

2. I have ran Norton in safe mode and again, nothing, however it will not even open in normal mode.

Can anyone out there please suggest how I can fix this problem??????

  johndrew 14:27 04 May 07

If you know when this problem started, you could do a System Restore to the point immediately prior and see if this cures it. If so you can then clear System Restore by turning it off, rebooting and then turn it on again.

However, if you have installed new software it could be caused by that. To find out uninstall it and again reboot to see what happens.

The other possibility is that you have changed a setting somewhere or corrupted the Registry; again a System Restore should resolve this.

  GANDALF <|:-)> 14:30 04 May 07

click here follow the instructions exactly and you will be OK. You will need to download and run smitfraud fix.

G

  danjwilson 14:42 04 May 07

I've ran the smitfraud fix and that didn't work and also there are no system restore points before the day it happened, i think it may have corrupted that also

  birdface 15:48 04 May 07

How about last good configuration in safe mode.

  johndrew 16:25 04 May 07

Or better still, do you have a backup?

  GANDALF <|:-)> 18:56 04 May 07

click here try this fix.

G

  rdave13 19:08 04 May 07

You could also download and update superantispyware (free) edition click here and run a full scan. It also has a feature to find out what's running on your PC.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…