somebody eles wireless conction

hi all i set up my wireless noetwort this morning ive had it b 4 but there was something wrong with the router so sent it back

the problem is i can pick up my nextdoor neightbours connection its very low but i can connect to it i even ran a speed test on it and i got a 1mb result

what i want to know is there anyway of blocking this because my laptop keeps wanting to connect to it (itss an unsercue )

also im asuming it can pick up there conncetion they can pick up mine

any help please

thanks adam

  rmcqua 15:00 18 May 06

Morally and legally, you should tell your neighbour that their network is not secure, and ask them to secure it. You should also secure yours, so that your bandwidth cannot be "stolen".

im going to do that cos when i lose conection i auto concnect to them and if they have a cap i dont want them to beat it

how do i make mine sercure as mine isnt sercure either

thanks adam

  mgmcc 15:09 18 May 06

When you scan for "Available Wireless Networks", you will pick up any neighbouring ones, but you select the one with the SSID that matches your own router's and connect to that.

The existence of other networks shouldn't be a problem. After connecting to your own wireless network, the settings should be saved so that in future your adapter connects automatically to that one, disregarding the neighbouring networks.

As you correctly say, if you can see other networks, they can probably also see yours. For that reason, you should secure your network using WPA encryption or, less secure, WEP encryption and possibly also MAC address filtering.

yeah it has a built in fire wall but when i enable it
it gives me some choice but asks me for some numbers or something

  dms05 17:07 18 May 06

You MUST set up some security on YOUR router. If you have enabled WEP then the Dialogue Box you are seeing is asking YOU to enter the same Password you entered on the Router when you set up WEP. Enter the numbers and XP will remember them for next time you log on. Press Connect and you should connect to your Router.

yeah ive done that now sorted

one more qucik qustion then i can click resolved

after enabled the sercuity my speeds seem to slow down real bad is this the sercuity or just a conisdance

  ade.h 19:03 18 May 06

click here Make sure your settings look like that. No check in Advanced and no other networks listed.

Get that security set (WPA or WPA2, MAC address filtering and a unique or hidden SSID). Instructions will be specific to your router.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…