some websites not downloading

  nessmanuk 16:43 20 Nov 06
Locked

I am having problesm downloading some websites. Some download with no problem while others will not download at all or if the home page downloads it will go no further if I click on an internal link. I am using internet explore and BT broadband. I also have Trend Micro pcillin loaded.

  Jackcoms 17:06 20 Nov 06

Clarify please:

Do you mean connecting to a website or downloading from?

Subtle difference.

Either way, give us some examples of these troublesome websites.

  Jackcoms 13:33 21 Nov 06

Via e-mail:

"In some instances I can get onto the home page but when I click onto a further link I can get no further - eg on my bank account home page when I click the button to log to their internet accounts it goes no further. The same applies to many other websites eg Dell - get onto their home page but when I click a button for examples of say their desk tops get no further. Others I cannot get onto at all eg Hotmail. Thanks for your interest"

Please do NOT use the yellow envelope to e-mail Forum members unless invited to do so. Refer to the Forum rules.

Check your security levels in Internet Explorer:

Tools; Internet Options. Check that under the Security and Privacy tabs both are set to 'Default'.

Then, under the 'Advanced' tab, scroll down to Security and ensure that 'Use SSL 2.0' and 'Use SSL 3.0' are both ticked.

  nessmanuk 16:23 23 Nov 06

Sorry the above suggestion did not work - the problem appears with both of my pcs which are networked so am suspicious that it may be aprob with the router. Have contacted BT who supply broadband but funnily enough they were of no use whatsoever!!

  phil.smith 17:18 23 Nov 06

nessmanuk

Look at my subject list - I'm with Tesco but they wouldn't do anything. I am waiting for Virgin to contact me! click here

  daba 23:35 23 Nov 06

Router "MTU" (Maximum Transmission Unit) setting - could be set to 1458, try it at 1400.

My ISP's website help tells me to set my D-Link router's MTU to 1458.

This setting is incompatable with some website servers.

  wee eddie 00:58 24 Nov 06

Started about 24 hours ago.

Could be an IE7 problem, as I have had no problems prior to the last 24 hours. even this site can fail to return to the previous page and get a 404 or similar.

Most frequently

  pat2068 01:25 24 Nov 06

i have been getting the same for over a week BT help are rubbish and i dont use IE7 looking at changing my isp leo

  wee eddie 09:18 25 Nov 06

I am with "bt" and I get the impression that it is a problem with the bt-yahoo servers.

  birdface 09:28 25 Nov 06

Had the same problem last night,Switched of all the programs that i had been running One at a time, As soon as I stopped Windows Defender, Everything worked ok after that,That was my problem,May not be yours, But worth a try,

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac