Some strange files on my F:/ drive.

  pj123 15:04 14 Jun 07
Locked

I have a 160gb hard drive as a slave, nominated as F:

I use it only for transferring my Beta/VHS tapes prior to burning on to DVD.

Once done, I delete all files on F: prior to doing the next batch. Today, I notice I have some files:

timounter.dll, timountermonitor.exe, tishell32.dll and tishell.dll. on this drive.

According to Google these files are part of Acronis.

I don’t have and never have had Acronis on my computer, so where did these files come from. More to the point, how did they get on to my F: drive? I have checked my C: drive and they don’t appear to be on there anywhere.

I can’t delete them as I get a message: “Can’t delete xxxxx as they are being used by another person or program. Close any programs that might be using the file and try again”.

I run ccleaner regularly and also have adaware, spybot, spywareblaster. AVG is my anti-virus program and I am running Comodo firewall.

Any help appreciated, Thanks.

  keef66 15:10 14 Jun 07

have a look in task manager to see what might be using them. Close down the apps one at a time and try deleting them.

Maybe Acronis True Image was used to create a restore partition or disk image by the original system builder??

(I had a Norton Ghost image on mine, but no software to go with it)

  pj123 17:16 14 Jun 07

keef66, thanks. I am the system builder and the C: drive on this PC is 40gb with XP Home SP2 and all applications. The F: drive is 160gb and a slave on the same IDE cable as the C: drive. Both drives are Maxtor's and have been set up using Maxblast 4.

There is absolutely nothing to with Acronis on this computer.

  brundle 17:21 14 Jun 07

Maxblast does have a connection with Acronis apparently ; click here

As does Seagate DiscWizard

  brundle 17:24 14 Jun 07

And here, click here

A single mention in the EULA wasn't very explanatory

  keef66 21:34 14 Jun 07

Brundle's hit the nail on the thumb!

  pj123 13:42 15 Jun 07

Thanks a lot Guys. I now see where it has come from.

I knew that Seagate and Maxtor had merged but didn't know that included an affinity with Acronis.

I have been using Maxblast 4 for quite a while now and have just recently downloaded Maxblast 5.

Problem solved.

Will tick and thanks again.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…