Some pictures wont show in browser

  Podsville 23:33 22 Apr 03

My system is Mesh Pc AMD athlon XP1900, 512 mb DDR ram, 64 mb G force 4 card. Win XP Home.
Some pictures dont show in my browser, (IE 6)
As far as I can see in tools all options to "show pictures" are ticked. This has been the case since I got this PC about 1yr ago and hasnt bothered me that much but now I am trying to upload a small web site that contains some small .jpg's and some dont show! Puzzled! any help much appreciated.

  MAJ 23:48 22 Apr 03

Have you tried a different connection to see if there's any difference, Podsville? Try setting up a new connection to Freedom with these settings:

Username = freedom

Password = freedom

Phone Number = 0845 604 2079

  hugh-265156 23:59 22 Apr 03

check in tools/internet options/advanced and tick jit compiler for virtual machine

  Podsville 00:14 23 Apr 03

Huggyg71 and MAJ,, many thanks for your replies. Jit compiler for virtual machine was already ticked! MAJ, sorry but your suggestion makes no sense to me much appreciate the offer of help anyway. I think I must put this to bed now (and me) must get my ugly sleep. Thank you very much. may try again tomorrow.

This thread is now locked and can not be replied to.

Apple Event live stream | Apple October Event live blog: Watch Apple unveil new MacBook Pro, new…

1995-2015: How technology has changed the world in 20 years

Lida designs a cross-stitch email sent to thousands of Ikea Family members

Apple Watch 2 review | Apple Watch Series 2 review: Faster performance, a brighter screen, water-ret…