software will not install on X.P.

  thinwhteduke 23:11 12 Jan 05
Locked

I recently upgraded to XP,whenever I try to install any software(and some hardware)I constantly fail to manage.I get so far then get "installer failed to load correctly" or "corrupt cabinet file"or various other messages ,the installation discs work fine on a friends p.c.Even if I manage to get something installed,such as Word,when I attempt to start it I get the microsoft must close down this programme message.I have even totally wiped my hard drive and re-insalled XP ,no improvements.Any ideas?

  stalion 23:27 12 Jan 05

recently upgraded to xp,how much memory do you have?

  thinwhteduke 23:44 12 Jan 05

i have 256 meg of ram installed

  spuds 00:02 13 Jan 05

Double your ram capacity, as 256mb is about minimum for all requirements for stability of XP. Some software can have compatibility problems with XP, especially if it is older type programmes, but there is a compatibility procedure built into XP for checking this problem out.

  thinwhteduke 00:06 13 Jan 05

so more ram should sort out the problem?

  TomJerry 00:16 13 Jan 05

have you check if you got correct version for all drivers of hardware components, look device to make sure all devices are working properly, no yellow "!"

maybe the XP CD you got is cooked

  JonnyTub 00:25 13 Jan 05

Doubt memory will be the prob, father in laws run fine with 128 mb albeit not exactly under load with only 3 programmes installed (office, micrografix pp8 and nero), but it will help with the running of things, once had a problem like this which a sfc /scannow command sorted out. However with messages like "installer failed to load correctly" or "corrupt cabinet file" i think the problem could be elsewhere, most likely the media your trying to load from, yet you say it works fine on a friends so the media is obviously fine, do you get any win16 subsystem error messages ???

But to be honest this sounds like an installation gone wrong and tomjerry hitting the nail on the head with a "cooked cd".

PS hello Guys, long time no type ;-)

  dan11 00:34 13 Jan 05

Agree with JonnyTub.This laptop, I am surfing with, has a pent111 700Mhz with 128Mb of sdram. It has a broadband WiFi connection, office XP and adobe photoshop installed, along with a load of other progs.

It runs fine, never had a blue screen, never had a forced restart. XP pro with SP2.

  Totally-braindead 00:45 13 Jan 05

Depending on what you're doing 256mb ram is enough. Do what has been suggested and check the CONTROL PANEL for any exclamation marks and post back. Did you install XP, then the motherboard drivers then everything else - monitor graphics card etc, and did you do it in that order? It sounds to me like there is something in your computer either not windows XP compatible or not installed properly.

  Totally-braindead 00:59 13 Jan 05

Should have said check CONTROL PANEL, SYSTEM, DEVICE MANAGER and check for any exclamation marks.

  hugh-265156 01:22 13 Jan 05

am guessing here but try installing this click here

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…