software not working for all users

  armacomroll 17:55 30 Sep 05
Locked

I recently installed a program on xp home using administer rights and find that although the program works for other users it wont work on the main users desktop. It just starts to load and then dissappears. Any ideas.

  GaT7 00:14 05 Oct 05

Can you tell us the program's name? We may be able to find an answer, as others may have experienced it too & found a solution. Or, the program's website may have a solution - check there. G

PS - If you cannot reveal the program's name, do a Google search at click here - you may find something that helps. Good luck.

  armacomroll 11:52 10 Oct 05

the program name is And ROUTE 2005 it is a road planner software. I would like to know what solutions others have found.

  jack 11:59 10 Oct 05

Just to clarify the main point.
You are saying that the program is on the 'same machine' and that it works for some users and not others?

  armacomroll 16:41 10 Oct 05

Yes.
I have two users with adminster rights and a guest user.
I have installed it with administer user one and find that it works with administer user two and the guest user but not with administer user one. I uninstalled it and tried to install it with administer user two. As before it works with administer user two and the guest user but not with administer user one.
It ghosts in and then nothing happens

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…