//some 3rd party need geo

Software not responding

  jonmac 22:04 11 Apr 03
Locked

What is the likely cause of the many "not responding" problems I'm getting just now? It's happening with many items, Explorer, PaintShop Pro even newly installed Adobe Elements 2 won't run for the first time. I ran SFC and renewed one system file but to no avail. Time for a reformat?

  dogtrack 06:12 12 Apr 03

eeerrr, you might have hit the nail on the head.

  MichelleC 09:08 12 Apr 03

What's your os?

  Pesala 17:06 12 Apr 03

Back track to a time before you began to notice these problems.

  jonmac 23:07 12 Apr 03

OS is Win 98se and how do I restore to a previous state, Pesala?

  pj123 23:14 12 Apr 03

Switch your computer on and keep hitting F8 until you get a menu. Select "Safe Mode Command prompt only" and press enter. When you get to the c:\ prompt type scanreg /restore and press enter. you will now have a list of the last five backups. select the date that is nearest to the date before the problem occurred, press enter and the registry will be restored. Note: the dates are in american format. ie. month first.

  jonmac 10:59 13 Apr 03

Thanks pj, that's cured the problem with Elements 2 so perhaps other things might also improve. I wonder how I hadn't heard of that one? Thanks again, I'll close the thread and review whether or not to format in the light of further experience.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…