Software not opening after installation

  greybeard 22:35 26 Jan 07
Locked

Advice please.
A friend has downloaded a demo program from a reputable source, and is having trouble getting it to load. He's done the installation and a shortcut has appeared on the desktop.
Quote...
If I click on the program icon a window opens with the "loading" message. After that it just has the hourglass with nothing happening...after several minutes I tried to close the program...in response the task manager opens and says the program is not responding.
Unquote
He's running XP pro,and has tried 4/5 times removing the prog and downloading again. The end result is always the same.
Many thanks for any help or advice on possible sources of the problem.
John

  VoG II 22:37 26 Jan 07

Not a lot of help possible without the name of the program and the download address...

  greybeard 23:05 26 Jan 07

Hi VoG.
The address is click here and it's the Trial version of the software.

I'm helping on their forum, and this is the first time this sort of problem has appeared.
Regards
John

  greybeard 20:04 29 Jan 07

Problem solved - he downloaded the latest drivers, then apologized for being a time waster.
John

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…