soft power down

  TC 22:17 29 Apr 04

I have installed new motherboard,processor and memory. Everything is working fine but I am unable to get a soft power down. I get to "it's safe to turn off.....".
It's not a huge problem to press the off button I know, just annoying.
Motherboard is Asrock K7S8X, Amibios version 3.31a, cpu AMD AthlonXP2500+, 512mb PC3200, windows xp home.
In the bios, suspend to ram is set to auto.
In power options, enable advanced power management settings is ticked.
I read on a web site advice to change a registry value for powerdownaftershutdown from 0 to 1, I have done that but it has not worked.
Also in device manager, tried show hidden devices, enable NT Apm/Legacy inferface mode. This will not enable, it says windows cannot load drivers for this device.
Any ideas?

  Gongoozler 22:25 29 Apr 04

See if anything here helps click here

  TC 22:34 29 Apr 04

Thanks for replying. I've visited the site already I've looked there under the powerdown issues that is where I found the advice to enable NT Apm/Legacy inferface mode but I couldn't.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…