Smtp setting/msgtag; interesting discovery

  palinka 15:03 07 Feb 08
Locked

This may help others.
It took several days for me to get my new PC (Vista) connecting to the internet, helped by members of this forum.
One puzzle was the SMTP settings for my Pipex account, which on my (XP) laptop was set at 7362 and works fine. On the Vista machine this didn’t work, but when I eventually changed it to 25 Vista worked perfectly.
I’ve just discovered why the setting worked with one pc and not the other: I use msgtag on my laptop . Today I tried to install msgtag on the new vista machine (failed, see other threads on that subject), but reason for failure was partly that if I followed instructions from msgtag to change setting to 7362 I couldn’t send any emails; and if I left it at 25 I couldn’t use msgtag.

  palinka 13:18 08 Feb 08

today received info from msgtag support . They say
"In MSGTAG (Options->Tools->Mail Accounts then select your Mail Account from the list and click "properties")

SMTP Server: (your ISPs SMTP server)
SMTP Port: 25
Listen for MSGTAG Connections: 7362

In your mail client (Vista):
Outgoing SMTP Server: 127.0.0.1
Outgoing SMTP Port: 7362"

Haven't tried it yet, but that 127.0.0.1 was another of the settings that puzzled me and those who helped me with my connection problem.

  silverous 13:59 08 Feb 08

palinka, glad you sorted it - think I told you it would be something like AVG or another server (application) inbetween on the one that stopped working.

  palinka 10:26 09 Feb 08

THis advice from msgtag team works, I'm glad to say.

  bretsky 11:41 09 Feb 08

What version of MSGtag are you using?

bretsky ;0)

  palinka 20:23 15 Feb 08

msgtag status 2

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced