SMTP error in outlook 2000

  STREETWORK 21:09 22 Jan 03
Locked
  STREETWORK 21:09 22 Jan 03

I have email in my outbox but it will not send. I can recieve email with no problems. The error seems to be related to smtp settings, but they are fine and agree with the ISP's pop3 and smtp settings. I have deleted the accounts and redone them also deleted the windows communications settings and reinstalled them from add/remove programs but still no luck. please help, I am going bald quickly over this.

  DieSse 21:20 22 Jan 03

Do you mean no email will ever send, or you have some stuck in the Outbox that won't go?.

If the latter, doubleclick to re-open the composition window, and send again.

When you say "the error" - what error? Why do you think it's related to smtp settings?

Don't forget we only know what you've told us - we can't see what's actually going on.

  STREETWORK 21:27 22 Jan 03

Thanks, A window pops up giving o8ooccc()oe smtp error. Have tried to send email again from the remade accounts. The computer is at work so I can get the full error tomorrow if this is no help.

  STREETWORK 07:25 24 Jan 03

I called my isp helpline who check my connection and reported that I have caller line identification withheld. I added 1470 as requested to the dial up number and it did not work. I was then advised to call bt and have the CLI dropped a level or removed from the line. This should work but alas, BT do not know what is ment by dropping the level of the CLI. Can it be lowered to allow email to be sent? or was I sold a porkie pie (lie)?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…