'Smooth' display on TFT monitor

  MartynHoll 16:00 15 Apr 03
Locked

I have just installed a TFT monitor on my (work)W98 PC and I have the problem of 'ragged' fonts. I know that I had the same problem when I intalled a TFT monitor on my home PC, but I installed the Microsoft software that 'smooths' the display and that made it a lot better.
I beleive that this software is only available for XP. Is there any other way of smoothing the display?

  BrianW 16:09 15 Apr 03

What resolution are you working at? Moving away from the "Native" setting can cause ragged text. Win 98 provides the option to "smooth screen fonts" under Display Properties / Effects. Hope this may be of some help.

  MartynHoll 16:12 15 Apr 03

Brian,

1024 x 768. I have taken your advice and it has improved the display a little.

Thanks

  Bacon & Eggs 16:35 15 Apr 03

Might not work, but is it worth trying to use a TrueType-type font instead of MS Sans Serif for menus, title bars, etc? I'm thinking of Tahoma, Arial etc...

  Djohn 19:29 15 Apr 03

Can you please post the make/model of your monitor, also the Screen size/resolution/refresh rates you are using.

With a TFT, moving away from the native specs. will deteriorate your display. If you have the correct settings, then you should not need any third party applications to achieve an excellent display. J.

  bines 19:37 15 Apr 03

I use a resolution of only 800 x 600 on my XP machine and use a 15 inch Flatron L1510S TFT monitor. I haven't noticed any font raggedness at all. I haven't taken any extra steps to deal with ragedness and I just use the standard Microsoft defaults when XP was installed.

Not much help to you I know but at least it might show that it should be OK without extra software.

I use a different TFT monitor with a Windows 98 machine with similar results. I like the TFT screens a lot.

Allan

  Rayuk 19:41 15 Apr 03

Have you got Clear Type enabled??
Right click on Desktop/Appearance/Effects/[tick Clear Type

  MartynHoll 09:41 16 Apr 03

Rayuk,

Cannot see Clear Type - is that only on XP? (I am W98!)

Djohn,

It is a LG Flatron L1710B 17" TFT 1024x768 @ 75hz

  MartynHoll 12:08 16 Apr 03

All,

I have just changed the screen area to 1280 x 1024 in Display properties and it has solved the problem.

Thanks for your help.

  Djohn 12:35 16 Apr 03

Yes, you now have the correct resolution for your size of monitor, as you will have guessed by now, it is important to have these settings correct with a TFT. Regards. J.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…