Small problem with Outlook...

  wotbus@ 10:59 22 Sep 05
Locked

WinXP Home/Outlook.
I normally use Thunderbird for my email manager. For convenience I prepared an email in Outlook as I wanted to insert items using ClipArt.
All the Account settings are the same as for Thunderbird.
Problem: the email remains in the Outbox but appears as "sent" with a time/date after hitting the "send" button. It does not appear in the "sent" box nor does it go anywhere!
If I use the "Test Settings" button I successfully receive the test message.
I have tried sending the email to myself on my usual and another email address but unsucessful.
I think it may be a conflict between my 2 email managers but I was under the impression I could used whichever one I chose?
Any advice would be welcome and thanks in advance.

  johnnyrocker 11:17 22 Sep 05

might there be a security setting issue?


johnny.

  Taff36 11:23 22 Sep 05

Don`t ask my why this works but it does. Move the e-mail to your Drafts folder. Open it from there and click the send button again then go send receive. Let me know how you get on!

  wotbus@ 12:54 22 Sep 05

Well Taff36 - it worked!
I actually cleared the email to the recipient by printing it - scanning it back as an image - then using T'bird inserted it into the text box as an image...bit long winded but I got rid of it.
Rather than send it to the same address again I re-addressed it to myself and followed your suggestion. Thanks for the tip - worked a treat.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…