small icons and writting on lap top

  toonfireman1746 22:20 13 Nov 10
Locked

I have new to me lap top, the icons and the type print is very small on the desk top, when I open
can I change this?

  GaT7 22:26 13 Nov 10

If Win7, try the tips at click here. G

  GaT7 22:28 13 Nov 10

More tips that may help at click here. You can test them out to see what helps & doesn't according to your taste & comfort. G

  birdface 18:42 14 Nov 10

In W/7 right click the middle of the screen .View. And choose Large medium or small icons.

  birdface 18:47 14 Nov 10

If using this website and if you have a scroll wheel on the mouse just hold the Ctrl button down and turn the scroll wheel till you get the size that suits you.
That may help but Crossbow7's solution should work better.

  rdave13 18:54 14 Nov 10

Win 7 again, move cursor over any icon and with finger pad left click once. Press and hold CTRL key than use the scroll function on fingerpad to enlarge icons and text. The wheel on the mouse if you use one.

  toonfireman1746 19:30 24 Nov 10

Hi Ihave tried this does not work
I have XP will this make a difference
thanks

  Sea Urchin 20:56 24 Nov 10

In XP right click a blank space on the desktop - select Properties - Appearance tab and under Font Size select Large or Extra Large - click Apply and OK.

  GaT7 20:58 24 Nov 10

I have copied most of what I wrote in this recent related thread (click here).

"Try these one at a time. If you're not happy with the results, return & increase or decrease accordingly:

'Save' means clicking the Apply &/or OK buttons to save settings:

1. Right-click (on desktop) > Properties > Appearance. Change the font size to Large Fonts (or try Extra Large Fonts) & save.

2. Right-click (on desktop) > Properties > Appearance > Advanced > access the drop down menu under 'Item:'. Increase settings here for each one as applicable to suit & save.

3. Right-click (on desktop) > Properties > Appearance > Advanced > Effects. Tick only the 2nd (choose ClearType), 3rd & 4th boxes & save. Visit click here to fine-tune it.

4. Right-click (on desktop) > Properties > Settings > Advanced > General tab. Under Display > DPI setting select 'Custom setting' & choose a greater value than what's already in the box & save. Go easy on this - i.e. don't increase too much before checking what overall effect it has had. If things look a bit skewed or overlap, especially in web browsers, this is the first one to reduce or revert to the default value.

5. In Internet Explorer (IE) > View > Text Size & change to Larger or Largest. In Firefox, it's View > Zoom > Zoom Text Only. In the browsers, you can also press the Shift key while simultaneously rotating the mouse wheel to increase/decrease picture & text size.

6. Start > Control Panel > Mouse > Pointers tab. Chose 'Windows Standard (extra large)....". Then under the Pointer Options tab, put a tick in the 'Enhance pointer precision' & 'Show location of your pointer when I press the Ctrl key' (later is useful for when you've lost the pointer on the screen).

7. Start > Control Panel > Accessibility Options > Display tab. Adjust cursor blink rate & width to suit & save.

You may have to keep returning to the above to tweak further as required.

I don't have a vision problem, but I have adopted most of the above to varying degrees over the past several years (also using XP Pro on one of my PCs), & ever since I began using a larger monitor & resolution. G"

  toonfireman1746 21:27 24 Nov 10

thank you seems a lot better

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…