Small fonts

  Silentone 13:24 29 May 07
Locked

I have just installed Vista and now all the fonts are set so small that I am having trouble reading them. How do I set a default size?

Looking at the size i would say it is Times Roman 10

Many thanks Silentone

  MAJ 13:33 29 May 07

Do you mean in internet explorer, if so, go to View > Text size and set it to a comfortable size (usually Medium).

  Technotiger 15:09 29 May 07

Also, if it is more general, i.e. not just in Internet Explorer - right-click on Desktop>Properties>Appearance> and change Font size, then click on Apply and OK. At least that is how it is done in XP - not sure about Vista.

  Silentone 15:13 29 May 07

Ihave tried that but it is everything I open now i have Vista...

emails..

web pages

Files

Documents

anything i use is in very small font

  MAJ 15:18 29 May 07

What resolution do you have your screen set to? Try reducing the resolution to, say, 1280 x 1024 (for a 17" Flat Panel monitor). Your screen will have a native resolution, but you can change that to suit your needs. What size of screen do you have?

  Silentone 16:42 29 May 07

The resolution is already set to that which you mention...I have a 17inch flat screen

  MAJ 16:57 29 May 07

Lower it then, see if improves matters, try 1024 x 786, for a laugh.

  rawprawn 17:16 29 May 07

I had the same problem, here is the answer. Right click on the Desktop/Personalise/ In the left hand panel Click "Adjust font size (DPI) You can then set it to larger scale or even Customise the size if you want.

  Stuartli 17:17 29 May 07

Right click on an empty area of the Desktop>Properties>Appearance>alter the Font size setting as required.

  rawprawn 17:17 29 May 07

You are best with the resolution set to maximum

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac