Small case fan problem

  palmy mike 16:39 29 Oct 07
Locked

I have this case - click here

I can't get the damn thing to spin! There are 2 connectors coming from it. A 4 pin molex, and a small 3 pin connection which connects to the mobo.

If I connect up the molex to the psu and turn on, the LED's light up but the fan doesn't spin.

If I connect up the small 3 pin connection to the mobo and turn on, the computer fires up but the fan does nothing.

If I connect both of them, the fan lights up and starts to spin litterally for a split second, then the computer just short circuits and dies.

Any ideas what the heck is wrong?

Thanks!

  I am Spartacus 16:47 29 Oct 07

I've noticed that some slower speed fans (under 1000rpm) don't always start up immediately the PC is switched on, it can take up to 30 seconds for them to 'kick in'.

Also if the fan is speed adjustable try setting it to the highest speed.

  Pamy 18:03 29 Oct 07

Go here and ask click here

  Totally-braindead 18:09 29 Oct 07

I would go with Pamy and contact them as it does say in the description that the fan is adjustable. Perhaps it only spins when the system heats up enough to need it?

  DieSse 18:43 29 Oct 07

You asked this before - but didn't come back with what happened?

click here

  palmy mike 14:00 06 Nov 07

hi again, sorry been away for a bit.
I have sent the side of the case, along with the fan back to the supplier and they are sending me another one. Hopefully this will solve the problem!

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017