Sluggish response viewing workgroup computers

  wavesailor 09:31 30 Jan 06
Locked

I have a peer to peer network of 7 workstations all operating on WinXP Pro. I have noticed recently that whenever my Sony Vaio VGN-S4XP is connected to the workgroup that viewing workgroup computers from My network places on each workstation becomes sluggish or impossible, also viewing workgroup computers from the sony is rarely succesfull and when it succeeds it takes ages.
Connecting to the other workstations using the run command and IP adresses is unaffected and fast.

Any ideas?

  Forum Editor 09:12 31 Jan 06

if you ran the network using a 10Base-T star topology ,connecting each machine to a hub via drop cables.

  wavesailor 09:08 01 Feb 06

My network (4 farm buildings) is organised as follows:
I combined broadband router/switch connected directly to 2 workstations and 1x 8 port gigabit switch which feeds the 3 other buidings with their own gigabit switches. Cabling is cat 5 with a maximum length of 85 metres.

The network work fine even with the Sony laptop connected apart from >VIEW WORKGROUP COMPUTERS< becoming sluggish when the Sony is part of the network. Normal data transfer and connecting through ip addresses is unaffected

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…