slowness opening a window...

  marlow77 19:55 21 Dec 08
Locked

My pc is suddenyl out of the blue taking an ages to open any program, window, browser of any nature at all. Once a browser is open it surfing is usual speed no probs. It literally started today when starting it up. I've ran ad-aware, virus scanner, defragged, disk checked, cleared everything out, uninstalled a few programs I installed recently, all to no avail. Only thing I've been doing differently lately is downloaded a few films, all were virus checked before opening. Everything runs fine except for new opening windows take about 1 minute (an age) to open and whilst doing so there are no noises to be heard coming from the hard drive or anything. When opening task manager the cpu isnt being used at all and memory being used is normal. What on earth????

  woodchip 21:16 21 Dec 08

Why not do a System Restore to before the problem

  marlow77 21:28 21 Dec 08

Ye I just did that it seems to have sorted it, tho I still like to know why these things happen. I find it happens with any pc after so much use, despite regular clear outs etc. I sometimes wonder if when removing spyware you can delete a crucial file that's needed for smooth running I dont know if thats possible or wot...

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

New iOS 11 release date rumours UK | new features coming to Siri, FaceTime, Messages and Video