slower speed now I have wireless installed

  Deniset 08:08 12 Aug 07
Locked

I had a Netgear wireless router installed on Friday and it seems the speed is slower than with mo original modem. It also drops off more and I wondered if there was something I could do to keep consistent internet access?
I am not very technical!

  User-1159794 08:20 12 Aug 07

AS a matter of interest,what model router is your netgear?

  Deniset 08:40 12 Aug 07

DG834G 54mbps ADSL2+

  sinbads 08:52 12 Aug 07

Are you connected to your router by cable or are you using your router wireless.

I your setup is wireless then you could try changing the router channel to a different value.

  Deniset 09:14 12 Aug 07

I am connected via cable. I wouldnt know how to change the router channel!

  User-1159794 09:37 12 Aug 07

Have a look here.
click here

  sinbads 09:46 12 Aug 07

If you are connected by cable then there is no need to change your router channel

  sinbads 10:19 12 Aug 07

Make sure you have a filter connected to your router sometimes these fail and can cause connection droopouts, you would also need filters on any other bt equipment used.
click here

  Deniset 12:48 12 Aug 07

Have filters connected to all devices

  Dipso 15:07 12 Aug 07

Go to click here and log in when requested using admin and password.

If that doesn't work go to click here then
Router Status then click on "Show Statistics" button.

Post back with the results.

  Deniset 20:01 13 Aug 07

Tried to log on, but the download was too slow. The connection seems to be constant now, so many thnks for all advice.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

iPad Pro 12.9 vs Surface Pro 5