slow startup

  greenvallyboy 05:52 29 Apr 07
Locked

Why does my pc take so long to startup? I run xp, have a fairly new pc, dual core and 1gb ram. I've disabled startup programs and run the usual spyware/virus checks. I'm at a loss...two possible clues, windows "searches" before loading and would Norton Security have an affect? (novice)

  Technotiger 07:09 29 Apr 07

Hi, Norton could be having an affect, but this is based more on my opinion of Norton after having seen so many mentions of it in PCA - and I would definitely turn off Desktop Search, this does slow things down while it Indexes all your files.

  greenvallyboy 07:17 29 Apr 07

Good morning!! and thanks. How do I turn off desktop?

  Technotiger 07:23 29 Apr 07

By default Windows XP indexes files on your hard drive and stores them in memory to speed up its' built-in search. But if you rarely use Windows search, turn off indexing to free up memory and CPU horsepower for the files and applications you actually do use. A few simple how-to steps after the jump.

To turn off indexing:

1. Open up "My Computer."
2. Right-click on your hard drive (usually "C:") and choose "Properties."
3. Uncheck the box at the bottom that reads "Allow Indexing Service to..."
4. Click OK, and files will be removed from memory. This removal may take a few minutes to complete.

To disable the indexing service:

1. In the "Start" menu, choose "Run."
2. Type "services.msc" and press Enter.
3. Scroll-down to "Indexing Service" and double-click it.
4. If the service status is "Running", then stop it by pressing the "Stop" button.
5. To make sure this service doesn't run again, under "Startup Type:", choose "Disabled."

Windows search will still work if you perform these steps, but it will be slightly more slowly than if indexing was enabled.

  marsman 09:16 29 Apr 07

Have you checked your machine is not running in PIO mode? Go into device manager\IDE Controllers, double click on primary, click the advanced tab, on Device 0, it should be showing ultra DMA mode 5. It should not be showing PIO mode.

  ArrGee 10:55 29 Apr 07

marsman, it may not always be DMA mode 5. In my case it's mode 2.

  STREETWORK 11:22 29 Apr 07

Do this,

Click 'start' 'run'. type 'msconfig' without quotes.

Look at the start up tab and see what is loading when windows starts.

Deselect any programs you know of that you do not want to load at start up.

Close the window and it will prompt you to reboot.

see if this boots any quicker now...

  birdface 11:23 29 Apr 07

Mine is stuck in P10 mode with no way of changing it.

  Stuartli 11:24 29 Apr 07

Use this to reset DMA if you can't do it from Device Manager:

click here

  birdface 11:26 29 Apr 07

If you run Taskmanager at start up it will tell you what programs are running.

  greenvallyboy 18:27 29 Apr 07

After reseting the dma my pc is much faster....many thanks to you all

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…