Slow startup.

  sputnick 16:01 15 Feb 07
Locked

I am having an ongoing problem with my daughters PC.
Windows XP, AMD 2400, 750mgz ram.
Most times it starts the windows process with the loading bar then goes blank for sometimes 3 or 4 minutes before the windows screen comes up.
It works ok in safe mode and sometimes in normal mode.
I have done a clean install, and have now changed the hard drive.
It is defraged regularly, and have ran Spybot and adaware. but the adaware crashes the system and re-boots although I have tried some of the previous replies regarding this prob.
I was going to update the bios but don`t know how to run the setup with XP. I`ve only flashed a bios from a floppy before xp. Can this still be done.
Thanks all.

  brundle 16:09 15 Feb 07

Don't flash the BIOS unless there is an identifiable problem that will be solved by doing so. Check the power supply - unplug all but the hard-drive, boot up and see if it is less crash-prone, check for dust and fluff around the CPU fan which could be causing overheating, check internal cables for damage/tight fit, examine the capacitors on the board for bulges and discolouration on the top.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…