Slow Start Up

  Spr 16:25 28 Sep 04
Locked

I am running Window XP Pentium 4, 20gb HD using 6gb of space & 512 Ram. When I boot up it is very slow from the Windows Logo to desktop the screen goes blank for over 30 seconds, on the Window Logo screen the busy light sometime stop for a second. I have run Norton Virus checker SpyBot-Search & Destroy both tell me there is nothing wrong. When I click onto an Icon to open a file it takes a long time to open. I’ve Defrag, ran Check Disc all to no avail. Would re-install window do anything to help.

  gillersuk 16:30 28 Sep 04

you could try installing CCleaner to sort out problems with your registry, and CodeStuff starter that helps you find what processes are satrting on start-up. Both of these will increase the speed of your system. Fraid i cant remember the URLs of either but they should be easily found. Note of warning though, make sure that when CCleaner asks if you want to backup the registry, make sure you do. then if you have problems you can revert to before you made changes.

  matt1234 16:41 28 Sep 04

it might be something when it loads up try starting in safe mode,restart it if it works fine then go run msconfig and click the tab start up then click disable all if then restart if it works fine. then its something in the start up tray is conflicting so keep going through that list, enabling each app as you go and then when the pc acts slow youve found the problem!

the other problem could be a driver not installed properly (when i formated my hardrive mine did that because of drivers) check each driver to see!!!

  muscic lover 16:59 28 Sep 04

I agree with MAtt 1234

try the start, Run then MSCONFIG and eliminate start up problems from there.... You may be surprised what starts up when you switch on...


GOOD LUCK, and please back up your registry first

  BurrWalnut 17:05 28 Sep 04

After you've cleared out all unnecessary programs you can further speed up the starting of WinXP:-

Run regedit and navigate to registry key
HKEY_CURRENT_USER\ControlPanel and click on Desktop. Look for MenuShowDelay, right click it and choose Modify. Change it to 0 (zero).

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…