Slow speed connecting to websites and email

  kuhbler 03:16 09 Mar 03
Locked

Hi there,

This has got me puzzled. Since yesterday evening all the sites I try and visit either take 10 times as long to appear or I just get an error message. My email retrival is very slow or I get error messages from Outlook saying cannot connect to host.

I have called up my ISP (Telus - Canadian telephone company). They went through all their tests with me. All speed checks have checked out fine, we have reinstalled the TCP/IP stuff and still no real improvement.

I have run a full virus scan (avg) and ran a trojan scan (Trojan Remover) and nothing has shown up. I've cleared out the Temp Internet files and normal Temp files. Anything else that I can do to try and track it down? I don't have anything trying to access the internet that I don't want. Running Sygate firewall as of today. Scrapped using Zonealarm this morning.

Running WinME, MSI K7T266 Pro2, XP 1600+, G4Ti4600, 512mb PC2100.

  kuhbler 10:17 09 Mar 03

I think I may have found the problem. I went onto a couple of sites on Saturday that had download sections. These were on an FTP server. Somehow, these FTP addresses are now in my My Network Places. When I click on them they take ages to respond and generally just lock up the window.

I've tried rightclicking them to remove them but that just crashes the window.

Any ideas how to get rid of them?

  kuhbler 10:37 09 Mar 03

ok, managed to get rid of those links, but the internet is still very slow.

I have a 1mb ADSL line and at the moment it feels like I'm on a 33kb Dialup. Strangely the speed tests I've done are showing everthing is ok.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…