Slow shutting down with Vista sr1

  GrahameY 16:00 14 Oct 08
Locked

It sometimes takes my pc 2 hours to shut down since I installed the service release. Can anyone help?

  brundle 17:56 14 Oct 08

Check the event log, specifically System and Application events. click here
If there are no clues there (and it's not always easy to pinpoint issues from the log) close all your running programs before choosing shutdown - not system tray things, just the actual desktop applications. If there's no change start shutting down system-tray applications aswell next time you shut down, one at a time until you find the culprit.
Try disconnecting any USB hardware too (mouse/keyboard can be safely left plugged in).
Check your drivers are fully up to date, especially audio drivers.

  Halmer 18:09 14 Oct 08

albeit not quite that long. I had to revert back to the previous version of Zone Alarm.

  sinbads 19:23 14 Oct 08

To REALLY reduce your shutdown time. Start Regedit. Navigate to HKEY_LOCAL_MACHINE / SYSTEM / CurrentControlSet / Control. Click on the "Control" Folder. Select "WaitToKillServiceTimeout" Right click on it and select Modify. The default value is 20000. Setting it to a lower 4 digit value, (say 5000) will make your PC shutdown faster

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…