SLOW SHUTDOWN WIN 7 ,64-BIT DESKTOP MESH

  WXMAN 17:11 14 Apr 10
Locked

WAIT TO KILL SET TO 1000 OK, HOW DO I FIND AUTO END TASK ?ALSO HUNGAPPTIMEOUT SHUT DOWN 90--140 SECS MY XP LAPTOP TAKES 50 SECS,THANKS AGAIN
GLYN

  northumbria61 22:24 14 Apr 10

1) Make sure "clear pagefile at shutdown" is not enabled:
start - run - regedit
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]

Set ClearPageFileAtShutdown value to 0


2) Start - Run - Regedit
Navigate to the following Registry key:
HKEY CURRENT USER\Control Panel\Desktop
Double click on the AutoEndTasks entry and replace the 0 with a 1 in the Value data text box

For the next two, if the dword value indicated does not exist, create it:

Double click on the WaitToKillAppTimeout entry in the right pane and change the Value data to 2000

Double click on the HungAppTimeout entry in the right pane and change the Value data to 1000

Reboot

3) HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control
Right-click on WaitToKillServiceTimeout and change it to 2000

  northumbria61 22:25 14 Apr 10

Backup Registry BEFORE you change anything.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…