Slow response after periods of non-use.

I have an HP Pentium II, 300+ RAM, system that operates with Windows 98. Works great when I'm using it or after short periods of screen saver.

However, after a couple of hours of non-use, the system operates very slowly when I try to use it. I've tried different screen savers and disabling the screen saver altogether. Still--same problem. When I return to the system after several hours of non-use, response time for anything is very long and I usually have to restart the system. To date, my workaround is either shutting the system down whenever I'm not using it. Still, I'd like to be able to leave my system idle overnight or during the day and have it operate correctly. Any thoughts?

Thanks, Matt

  Lú-tzé 07:58 24 Jan 03

Sounds as if it could be a memory leak. Have you tried any memory managers. I used to use RamPage on an old laptop with 64 mb RAM and it made a difference - it will allow you to free memory as you need to. IF your pc goes slow, double click on RamPage and see if it makes a difference.

click here - freeware

  Lú-tzé 08:02 24 Jan 03

PS - are there any progs on it which run after a period of inactivity - Anti-virus, [email protected] or the likes? Any housekeeping activities and so on?

  scotty 09:23 24 Jan 03

Try disabling all power saving features. You may have to do this both in Windows and in BIOS.

Thanks for responding. Power management features in BIOS and Win98 are already disabled, and I run no scheduled maintenance programs that would slow the system. Even with multiple memory-greedy programs open, I never use more than 60% of my resources, and the problem occurs when they are are closed out--meaning that I have more than 85% of my RAM available during that time. I will also try using the task manager to close out all TSR applications running in the background to see if that resolves the problem. Any other ideas would be appreciated. Thanks again for your help--Matt

  Lú-tzé 08:28 08 Feb 03

Received via email:

-----------------------------------------------------------------------

Message

-----------------------------------------------------------------------

You may be on to something. My system has 320Mb of RAM. I installed the software tonight and when it slowed after several hours of non-use (with only Win98 running), RAMpage showed that RAM had dropped to less than 30Mb (about a 200 Mb drop from the last reading). Any idea what might be causing this memory "leak?" Is it common to Win 98? I've already done all the "usual" stuff, including disabling all but the most essential TSR applications. Thanks again for your help. Any additional thoughts on this?

Thanks, Matt


________________________________

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos