Slow program launch

  dotterel 22:27 18 Feb 06
Locked

Since reinstalling Windows XP, my machine boots up normally and loads my desktop. However, when I click on my ADSL shortcut, the shortcut goes blue, but no hourglass appears. For about a minute, the hard drive flashes very briefly about once second, then the floppy drive makes its attempted access noise (as on a normal startup) and the connection dialogue appears. Norton antivirus has the same problem, but no other programs. Any help or ideas much appreciated.

  johnnyrocker 23:33 18 Feb 06

i would think from what you have said about reinstalling windows you need to recreate whatever connection facility you had before as it will not be there after reinstall.


johnny.

  Mytob 23:41 18 Feb 06

bit suspicious how it access the floppy. try doing a av scan and a adawre scan to just be on the safe side as it should have nothing to do with the floppy drive. btw id forget norton as its a pile of rubbish at the best of times. get nod32 or my perfered one kaspersky. dont beleive what pc world ppl tell u m8!

  dotterel 09:58 19 Feb 06

johnnyrocker
Thanks for that. I've reinstalled my modem and renewed the connection, but no joy.
Mytob
I've done a full scan with Norton and Adaware, but no improvement.
Investigating further, it is basically a problem with the time it takes to load the desktop. If I just give it long enough (two minutes!) to fully load, then everything is fine. Accessing the floppy is weird though. I've tried setting up other desktops, but they are just the same.
Any more ideas?

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5