Slow Laptop

  topdog07 18:30 PM 10 Apr 12

I have an Acer5943G Laptop which has been running fine until a week ago. It is now (sometimes) taking upto 10 to 15 seconds to open simple files and programmes. This does not happen all the time. It is also happening when surfing the net. Running a speedtest I get speeds of 3MB upto 14MB (14MB being my usual speed).

I have done a full PC virus search with AVG, Superantispyware and Malwarebytes but they have found nothing. I have also run CCleaner which has removed junk files and system errors but not fixed my problem.

When I tried using Windows Restore there were no restore points available.

It is getting to the point where I want to do a complete system restore but I am hoping there is a simple explanation of the problem.

Any suggestions would be appreciated.

thanks in advance, topdog

  onthelimit1 18:49 PM 10 Apr 12

Something sounds corrupt somewhere, but you've done almost everything I would try. Have you tried running chkdsk? I doubt it would help, but it's worth a try Otherwise, I'd say it's a restore to factory settings job (I assume you have everything important backed up?).

  Fruit Bat /\0/\ 18:49 PM 10 Apr 12

Scan for virus and malware

have you got 20% free space left on your hard drive?

  Fruit Bat /\0/\ 18:56 PM 10 Apr 12

Scan for virus and malware sorry you have already done that

if HDD space OK could possibly be a problem with an update or a driver.

Also try Search - type

sfc /scannow

press Ok

let windows scan for missing / corrupt system files.

  topdog07 19:04 PM 10 Apr 12

I have 277GB free (of 577GB) just less than 50%.

I will try sfc/scannow.


  topdog07 19:21 PM 10 Apr 12

Fruit Bat

sfc/scannow is for XP I believe. What is the command for 7/64Bit?


  onthelimit1 19:49 PM 10 Apr 12

Still sfc /scannow, but you need to open cmd from the accessories tab, right click and run as administrator

  birdface 20:24 PM 10 Apr 12

You could also try last good configuration and system repair in safe mode. Check device manager carefully to see if any exclamation marks anywhere.

Sounds like you may have an unknown device in device manager and it keeps looking for a driver for it.Sfc /scannow works in W/7 without having to put the Windows C D in it.


This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: Best UK Black Friday weekend deals & best UK Cyber Monday…

1995-2015: How technology has changed the world in 20 years

The best Black Friday Deals for designers and artists – updated

20 Mac Power User Tricks... That You Didn't Know