slow internet speeds

  tony c 13:51 04 Jan 04
Locked

my machine is an amd duron, 10gb drive, 500k memory with an intel(r)ham 5628 v92 modem. My connection speed is 44,000bps, But my machine crawls. Bandwidth tests show 10-15kbs. HELP

  johnnyrocker 14:16 04 Jan 04

os?

johnny.

  Gareth2303 14:46 04 Jan 04

From about 26th dec my Internet (dialup NTL) HAS BEEN Disconnecting after working too hard at loading a page or downloading a 1mb file, Grr

Getting very angry and looks like just too many ppl on ntl might haave dialup, wonder if i change to broadband will it make differanc,,,



40GB HD, GEFORE 4,256DDR RAM AND AN iNTEL v.92 MODEM , SAME AS TONY C

  woodchip 15:23 04 Jan 04

First test it hear, I am connected at 48000. This is what I am getting at the moment download speed.

on the top file 5630cps or 46,000bps

bottom file is 5250cps or 42,000bps

from click here

I can give you some things to try but a lot depends on your line quality

watch the two little TV's bottom right in the system tray to see if they are active or stopped

  woodchip 15:30 04 Jan 04

I do not know which one you use but I am on BT-NTL and that's still working

  961 15:50 04 Jan 04

Internet speeds have been slow since Christmas although have recovered somewhat in last couple of days

Perhaps when everybody gets back to work things will resume their normal pace

  ©®@$? 15:56 04 Jan 04

that link you posted is a link to this thread

  woodchip 16:46 04 Jan 04

click here try that one

  tony c 20:43 05 Jan 04

Please be serious chaps, what can I try!

  Indigo 1 21:17 05 Jan 04

Try this click here

It certainly helped speed up my surfing experience and I still use it even though I'm now on BB cos I got used to all the really great features like "pre-fetch" and "site mapper".

Your connection speed probably won't change all that much but it can help speed up downloads dramatically.

Works fine with XP

  woodchip 21:26 05 Jan 04

You can try these first, Go into Control Panel and double click on Networking, then double click TCP/IP click OK to the box that pops up, then click WINS Configuration click the box Disable WINS Resolution, Click OK, next click Dial-Up Adapter and make sure that IP Packet Size is set to Automatic then click ok and Exit Networking. Then you can try this also while in Control Panel Double click on System\Device Manager\Ports expand if you know the port your modem is on, Double Click the port\Port Settings and set to 38400 click ok to all restart and try you modem at the above site, there is another thing you can try but see if that does anything

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…