slow graphics with a 128mb card?

  jake williamson 19:36 15 Oct 03
Locked

hi,

i've got an apple 20" cinema display hooked up to a dell 8300 with a 8x agp port with a nVidia GeForce FX 5200 128mb graphics card. the dell is running xp home and everythings up to date.

the problem is, things are slow. when watching dvd's the top part of the monitor seems to refresh slower, if i click on a window and swing it around with the mouse it 'trails' and things dont feel as snappy graphically as i'd like.

everything seems to be set up correctly and the drivers are installed ok. playing games is top notch, it's day-to-day stuff that seems slow.

any pointers out there?

cheers,

jake

  BeForU 20:03 15 Oct 03

20" cinema display?? i assume it must be a plasma screen then since they do things like that and it is normal!

  jake williamson 20:09 15 Oct 03

this is the one:
click here

it's georgeous!

will this make a difference? in the monitor properties it says: plug and play monitor.

should i be looking for drivers at apple?

cheers,

jake

  hugh-265156 22:40 15 Oct 03

georgeous indeed,i want one!

are the drivers for the graphics card installed ok? if they are not installed ,it will still work but would make it slow when dragging and scrolling windows around and flicker would be noticable because the standard vga driver only gives you 60hz.

click here

  jake williamson 09:27 16 Oct 03

there seems to be a driver update - something like v4.4.4 to version v4.8.6

thanks for the advice and i'll see how it goes.

cheers,

jake

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…