Slow flight simulator 2000

  muscic lover 18:23 08 Mar 04
Locked

Once upon a time my PC (only upgraded to better components!) was running Micro$oft flight simulator 2000 very well and all was well.
I still have over 11GB of free space and a better processor, so why is it now running so slow?
When it's loaded up (no problems there) the aeroplane flies normally for about 5 seconds then stops for about 5 seconds and carries on like this until I crash the plane! (cant fly properly yet).
Any ideas why this is? I dont have any applications on except my anti virus and firewall on, and it still runs slow!

Ideas on how to speed up (other than a new machine!)???

Thanking you in advance

  hugh-265156 18:43 08 Mar 04

have you defragged the hard drive lately?

try updating your graphics card drivers.what is your cpu and graphics card?

  anon1 18:53 08 Mar 04

What firewall? what o/s? Is it dial up or broadband? Suggestion try it with the firewall off even if it means "unplugging" the internet. Also as you state that you cannot fly yet did you leave the breaks on?

  muscic lover 18:56 08 Mar 04

I crash my planes when i try to land. over correction problems i think!

I am running windows Me. I dont know my processor or stuff like that (unless you can me how to find it) and after a defrag it still runs slowly as described......

And I said it was Flight sim 200, my mistake (lacking neurones today i think) it is 2002.

Would it be better to uninstall then do a complete re-install?

Do a searh for aida 32 that will give you the information on the spec's of your machine.

To me it sounds like something isnt set up right.

Roughly how old is your machine?

  hugh-265156 19:26 08 Mar 04

fs2002 ok.fs2002 can be a wee but demanding but you should be able to play it on most systems if you turn down some effects a bit if the frame rate is low.when flying press shift + z twice to get the frame rate displayed.pick megis airport and see what the fps is like.if lower than 25fps or so then this would male it a bit jerky.

try this:

first in windows.right click an empty area of desktop/properties/settings/advanced if you have a 3d tab here turn off anti alaising and anisotropic filtering.turn on vertical sync.

start up flight sim,click the settings button in the main menu and then display.set the "global scenery quality" to medium or low.click the aifcraft tab and set the "global aircraft quality" to medium or low.click the hardware tab and choose 1024x768 16bit.in the "hardware rendering options" box untick everything.set the "target frame rate" to about 35fps.

next click "scenery library" and set the "cache size" to about 100 mb.

go back to the settings menu and click the "sound tab" drag the slider and set to medium or low.

in the main game settings menu again click "calabrate joystick" and set up your joystick.if its a usb one you should be ok.if a gameport jobby you may need to calabrate it.

update your graphics card drivers to the latest versions as above from the manufacturers website.if you dont know what hardware you have then try aida32(any version) click here install and click "system/summary" this will tell you what hardware you have and give you some links for driver updates etc.look under the display/ video adapter tab.

ps.if fs2002 runs better on the above lower settings go back and tick one box at a time and up the settings untill you start to see a drop of in performance again to find what works best for you.

  hugh-265156 19:33 08 Mar 04

ps.once you get it running well,check out the addons etc on this site click here forums too click here

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…