Slow Download and/or Java problem

  JBX22 03:34 19 Aug 07
Locked

Hi Everybody - PLEASE HELP!!

Suddenly my browser (IE6)is SOOOO slow. It takes FOREVER to load pages. Green bar goes 75% of way then sits there. Sometimes quicker to hit page refresh as this seems to help.

I know this is symptomatic of a virus but Norton full system scan says all is well. When I try to download, it says a 13mb file will take 45 mins (or even an hour) to down load. The D/L speed is shown as 10-12kb/sec.

This seems very slow on 2mbit broadband. Have run diagnostics on the router and it seems fine.

Also my PC needs to update Java. Could this explain the lack of page display?

Any help much appreciated.
Thanks
JBX22

  JBX22 03:53 19 Aug 07

Hi All,
Just tried to do the 13mb D/L on a different (more powerful) machine - said it would take 3 hours 57 minutes!!!!!!!!!!!

The transfer rate is 417b/sec (NB - b/sec not kb/sec).

So maybe it is a broadband problem rather than a machine problem??

Thanks
JBX22

  birdface 09:28 19 Aug 07

Try your speed test with this,click here It should show about 1970 Kbps for a 2Kb set up.

  birdface 09:32 19 Aug 07

If you have Norton Firewall, Switch it off and see if it makes any difference,Sorry do not know anything about routers so cant help with that.

  JBX22 11:00 19 Aug 07

Thanks for this. Tried it and when the page eventually loads, it says "Begin test, Preparing for test, testing" etc but when the speed dials come up it just sits there at 0 and 0%.

I've logged into the modem which says the D/L speed is 2272 and the upstream is 288.

Could IE be corrupted? Might try to uninstall and reinstall?

Thanks

  JBX22 11:04 19 Aug 07

Also when I posted the reply to buteman - it showed me the PC Advisor banner and background, but nothing else.

When refreshed page it downloaded ok. Seems to get so far then sticks.

I've recently updated to Windows XP SP2. But that should be ok with IE6, shouldn't it?

  birdface 11:11 19 Aug 07

You could try Firefox just to see if it is any quicker.Or try Control Panel.Network Connections.Right click local area connection and press repair,Or control panel, Administrative tools, Services,Scroll down to Dns Client and make sure it is set to automatic.The latest java up-date should be 6.2 so maybe betterup-dating if you do not have that version.Now with IE6 if I remember right you can go into add remove and repair it from there.I think you hit the remove button then you have a choice of remove or repair,Just press repair, But I would wait till someone can confirm it.

  birdface 11:18 19 Aug 07

Yes IE6 should work fine with Sp2.Have you downloaded all the other Microsoft up-dates from last week.I would probably think that your problem will be with the Router or with your firewall.Is it just norton Anti-Virus that you have or Norton Security.

  rdave13 11:18 19 Aug 07

Hve you tried powercycling your modem? Switch off for a minute then power up again. Try this speed tester, click here .

  birdface 11:23 19 Aug 07

Just one other thing to check,Make sure all your air vents at the back of your computer are free from dust or fluff,If they do need cleaning you will probably find that the inside of the computer will also need cleaning especially the fans.

  JBX22 10:59 20 Aug 07

Dear All,

Thank you for your helpful replies. I brought the laptop into work and it flies.

Seems to be a problem with my broadband at home.

Thanks again.
JBX22

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…