Slow Defrag

  Mike-287412 10:54 17 Jun 04
Locked

Hello everybody,
I am trying to Defrag my hard drive which is a very meagre 6Gb, but sufficient for my needs. When I select Defrag, it goes first to Check Drive for Errors - 24 hours later it has still only got to 2% and keeps going back to 0% !!!

I have got a Celeron 500 running WinME and only 3.6Gb of the drive is used.

Any ideas?

Mike

  powerless 11:01 17 Jun 04

Restart the computer in safe mode and do the defrag.

Press and keep pressing F8 when the computer is starting and choose SAFE MODE.

sounds like you have something running in the background. Do Ctrl, Alt, Del and and see whats running. Close down any progs you don't need for the time being. I used to find that Fast Find was running (what is that for!?) and also make sure screensavers etc are turned off or set to come in after a longer time span. Hope this helps. J

  Mike-287412 12:46 17 Jun 04

Safe Mode did it, thanks
Find Fast was not running but I have seen it before and have no idea what it does.

  Stuartli 13:16 17 Jun 04

Another way is to defrag normally (with nothing else running) and just move the mouse slightly every few minutes.

Even so a 6GB drive should only take minutes to defrag....:-)

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…