slow connection to the internet

  pawz 06:36 22 Mar 04
Locked

I am running a AMD 2600+ with 512 DDR RAM and Win XP. I am running Norton Av and Internet Security. My ISP is NTL Broadband.

Recently whenever i attempt to connect to the internet it takes about 10 mins for my system to make the link.

Thereafter i have no problems until I sever the link.

This is a recent event (4-5 weeks) i have tried restoring my system but it has no effect.

I have run virus check and it does not show any virus.

Does anyone have any ideas


Paul

  Valvegrid 06:42 22 Mar 04

You haven't mentioned if you are running a 'stand alone' modem or a cable tv settop box, if it's the latter, try switch the box off for a minute, then back on and see if this clears the problem.

  pawz 06:37 23 Mar 04

my NTL works through my TV box

  Valvegrid 07:06 23 Mar 04

Have you tried switching the TV box off for a minute, then back on again to see if it clears the problem?

Paul.

  pawz 11:53 28 Mar 04

I have now spoken with NTL and they claim that it is something running in my system that is causingthe problem.

ANYONE ANY IDEAS HOW TO FIND OUT OR RESOLVE

  VoG II 11:56 28 Mar 04

Try scanning for spyware click here click here

Download, update and run.

  pawz 19:34 02 Apr 04

i have checked for spyware,virus etc and still nothing anyone with any other ideas?

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…