slow boot when usb device connected

  notmeguv 15:39 04 Dec 04
Locked

3.0g p4, msi neo 875p mobo, windows xp pro. ive just installed windows with sp2, it boots fine and runs fine but if i plug any device into a usb port it takes a long time to boot but they work fine when it does. if i unplug them it boots quick. the more devices ive got pluged in the longer it takes to boot, about 4 mins. ive got all the latest drivers and bios. any ideas? please help.

  Diodorus Siculus 15:50 04 Dec 04

Hardware: Slow Boot with USB device connected
click here

  Gongoozler 15:53 04 Dec 04

Make sure that the BIOS is set for the first boot device to be the hard drive.

Have a look under "Slow Boot Up" on this page by USBMan click here.

Have a look at some of the ideas here at Experts Exchange click here

  notmeguv 16:22 04 Dec 04

ive already been to those links with no success. do you know where i can get the usb 2.0 driver from? i can try reinstalling it but i cant seem to find it on the net.

  Gongoozler 17:04 04 Dec 04

Surely USB2 drivers will be either integrated into Windows XP, or in the motherboard drivers.

  jack 17:27 04 Dec 04

This topic keeps coming up in various guises.

Unless the USB device is self powered, it draws current from the PC's Power supply -from the word GO.
Therfore the power supply is not delivering its full out put to the machine.
So unplug all until the machine is up any ready for business -then have a plug up - I guess however by the time the machine has found each new piece and is ready to go - you will still be 5 minutes down the line.

Lifes story - The more you do the longer it takes

  notmeguv 08:16 05 Dec 04

i didnt get the driver with the motherboard, it just gave me a link to microsoft website to get it but doesnt work. ive tried unplugging stuff and no luck. ive only recently installed this windows, my last windows worked fine with all the same spec and same things plugged in and that didnt take 5 mins to boot. could it have anything to do with windows being an oem version??

  Technotiger 08:26 05 Dec 04

Hi, I may be wrong but, I think that usb2 on the mobo probably depends on whether the mobo is old or oldish, probably usb2 is only a feature of newer mobos. I would suggest fitting a 4 port pci usb2 card, then this will give you usb2 capabilities. You can see if you have usb2 by going into Devices and looking for the word Enhanced within the usb section - if Enhanced is there then you do have usb2. lol

  notmeguv 08:33 05 Dec 04

yes ive got it. 'usb2 enhanced host controller'. i cant understand how it used to work fine, i just reinstalled windows with sp2 and now it dont. i seem to think its a usb driver problem, but i cant get hold of usb2 driver.

  Technotiger 08:51 05 Dec 04

Hi again, try these Drivers.driversq.com and/or click here Cheers.

  Technotiger 08:53 05 Dec 04

sorry tipo ..... Drivers.drivershq.com

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…