Slight problem with PCA

  birdface 12:58 16 Jan 09
Locked

When opening different pages The little circle or globe in the address bar keeps turning for about 10-15 seconds after the page appears and finally the Icon then appears.I thought that maybe it was an I/Explore problem ISP.It was[is] just annoying.I automatically thought that it was a problem with my computer but just found out it is only with PCA that it happens.This from my other thread which I am just about to close. click here Basically I have removed and reinstalled AVG.A Squared and Kerio Firewall thinking it was one of those causing the problem.The pages open quick enough it is just the circle or globe turning for the next 10-15 seconds that was annoying me.Is anyone else having the same problem or is it just me.I am with Virginmedia.It was only today that I noticed that I did not have this problem when in other web sites.

  Quiller. 13:28 16 Jan 09

System is completley different to you.

Mac OSX 10.3.9 with safari and no AV

Pages load fast but the loading circle does keep going for awhile.

  User-1229748 13:34 16 Jan 09

it happens to me also,nothing to worry about.

  birdface 13:43 16 Jan 09

Thanks.Its just a nuisance as it is still turning when shifting pages.It should stop turning when the page is loaded.As it is taking another 10 second or so we can only conclude that the page is not fully loaded until until the Icon shows.I can live with it but would rather live without it.

  User-1229748 13:59 16 Jan 09

yep i know what you mean but i think it's just that some pages load quicker than others :o)

  woodchip 18:38 16 Jan 09

PCA most never loads a full page, its that much full of old threads that is bogging down the system.

Also try disabling Java Script in your Browser

  birdface 18:46 16 Jan 09

Hi.Knew how to disable it in Firefox.How do you disable it in IE7.

  woodchip 18:49 16 Jan 09

Don't use IE but in old IE you could find it by Control Panel\Internet Options\Advanced

  birdface 18:52 16 Jan 09

I have Java disabled in add ons.Maybe I should enable it and see if it works any better.

  mooly 18:53 16 Jan 09

This is weird you know. I posted over problems with PCA a while back, similar issues, took 4 hours to access "my postings" etc. At the moment it's lightning fast. Somebody mentioned different people seem to have these problems at different times -- no one could explain why it happens -- and it resolved itself anyway, untill the next time.

  woodchip 18:54 16 Jan 09

Java and Pictures Graphics all slow PCA down if you turn these of for a test, you will see how much faster it works

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…