Sleeping PC won't stay awake

  Muergo 00:30 AM 02 Sep 12
Locked
Answered

My Windows7 PC won't stop going into sleep mode after admittedly a fair time idling.

I've turned all energy saving programs off and everything associated except the screensaver? which has my photos of my family scrolling over randomly which I like.

But I expect it to leap to attention as soon as I move the mouse, but it doesn't, sluggishly it drags itself up to speed after several minutes.

How can I keep it active all the time? The amount of juice it uses is so small it@s not worth worrying about.

To assuage my planet conservation, all my lights are low wattage tubes and several on time switches.We turn heating to very minimum and wear woolies or cuddle one another!!! I even walk to the car.?

  rdave13 04:27 AM 02 Sep 12

Have you checked the advanced power settings under high performance, change plan settings?

  woodchip 09:22 AM 02 Sep 12

Control Panel/ Power settings Turn off Disc Management set it to never turn off

  Muergo 10:37 AM 02 Sep 12

I had already done all of that thanks, have it set to never power off and maximised performance.

  rdave13 10:58 AM 02 Sep 12
Answer

Only thing I can think of is under multimedia settings, When sharing media, Check that Prevent idling to sleep is selected.

  Muergo 13:40 PM 02 Sep 12

I've put everything on awake now, it hasn't slept all morning so thanks for everything you suggested, I have another problem but that'll go on a new thread.

Advertisement

This thread is now locked and can not be replied to.

Sony Xperia Z5 review: Hands-on with the phone which the Z3+ should have been

1995-2015: How technology has changed the world in 20 years

How to choose a photographer

iPhone 6S preview: What to expect from Apple's next iPhone