Slave HDD

  ace121pk 22:49 19 Nov 03
Locked

I have an 8GB HDD and this soon became saturated, so i bought a 120GB Hitachi Deskstar, i've installed this with the dual IDE cable, having the 8GB as master and 120 as slave the BIOS fails to read the HDD

  dazzling (work) 22:52 19 Nov 03

did you autodetect it? set the jumpers? what o/s.darren

  powerless 22:52 19 Nov 03

8GB would tell me the computer is a little old.

The motherboard and BIOS may not be able to support a hard drive of 120GB.

It is one hell of a difference over 8GB.

But are you sure the drive is connected up properly. Master and slave jumpers in their orrect position?

What motherboard do you have?

  ace121pk 22:57 19 Nov 03

i've set it to auto detect and it brings up a dialogue in the BIOS sayin please wait while it detects the HDD, i therefore changed the settings to user and it loaded up fine, i am running Windows XP, windows XP recognise's the harddrive but wont show it in my computer. i have a Houston Motherboard, yes it is an old pc.

  powerless 23:03 19 Nov 03

Click Start, Run, Type:

diskmgmt.msc

Click OK.

Your new drive will be "Disk 1" right click and choose initialize .

Then right click the long black line to the right and choose "New Partition"

It is not in MY computer because the above has not been performed.

  ace121pk 23:18 19 Nov 03

Thanks powerless,

Right now its formatting it, it sayd that it is a 115gb, why is that when its a 120gb?
its come up in My computer now, YIPPI!!

This thread is now locked and can not be replied to.

Samsung Galaxy Book review: Hands-on with Samsung’s high-end hybrid

1995-2015: How technology has changed the world in 20 years

This is probably one of the best bank ads we’ve seen

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple