Slave drive slow down

  tenderometer 13:17 09 Nov 04
Locked

I have just recently tried to install a slave hard drive into my system. Bought an IDE cable with two connections on and connected my master at the end and slave on the second connection. Windows Xp recognized the harddrive straight away and i formatted it before using it. But since installing i have found the computer to be very slow and conincidently my mate has just installed a slave hard drive in his ME system and is experiencing the same symtoms.

I'm running
Windows XP Pro service pack 2
AMD 3200+
1 gig 3200 RAM
120gig seagate master
40gig samsung slave
Asus motherboard can't remeber which one but can find out if i dig out the manual.

There is nothing else on the computer after a fresh install and complete update from microsoft website. All drivers are up to date. Please help.

  PA28 13:25 09 Nov 04

1: both on IDE 1? 2: jumpers on drives set to Master and Slave correctly? 3: Master at end of cable, slave on middle? 4: What happens if you disconnect slave?

  tenderometer 13:29 09 Nov 04

If i disconnect the slave when i reconnect it windows won't ask me to format it will it? This would be a good idea to find out if it causes the slow down cheers mate.

  PA28 13:33 09 Nov 04

No it won't. It'll recognise it as it would, say, a camera flash drive when you reconnect. You'll probably find that the jumpers on your master won't need touching and your computer will simply boot on C: - all other drives (like CDs) will move up one temporarily. See if you get a speed improvement by doing this.

  tenderometer 13:40 09 Nov 04

Cheers very much i will do this on my XP machine and try it on the ME machine also. Will post back tommorow and tell if all went well.

  PA28 13:48 09 Nov 04

OK. If it speeds things up then we know it's probably the drive or the BIOS detection that's causing problems. BIOS detection on opening screen should be set to Auto on both C: and D:. You could try putting your slave as master on IDE2 though this isn't normally recommended - it used to be that the speed of the IDE was determined by the speed of the slowest drive connected, and CD-ROMs etc were far slower than hard drives. This may no longer be valid - other forum members will comment, no doubt. Good luck!

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…