Slave drive fail on boot up

  griffo 07:44 20 Feb 05

I have installed removeable hard drives (slaves) on 3 of my PC's, for back up purposes. The idea is when (note not ..if!) an HDD fails, one of the slaves can be removed from one of the other PC's to get going again. This has been fine and proved its' worth but .. one PC invariably posts a message saying 'secondary (may be slave, can't recall just now) hard drive fail, press F1 to continue'. Press F1 and it boots OK but I then have to do restart to get the slave HDD up and running, which it always does on a restart. This PC also gives a lot of errors/failures when backing up to this slave drive, using either Folderclone or Ghost 9. A recent change from W98SE to XP Pro has made no difference. Have also checked the cable connections to the drive and caddy.
Any ideas please?

  FelixTCat 07:49 20 Feb 05

It is possible that the psu on this computer is not powerful enough for the job. If you also have a CD or DVD on this computer, unplug its/their power lead(s), reboot and see if that makes any difference.

Inadequate power supplies usually show up at startup.

  griffo 07:53 20 Feb 05

Thanks for the prompt response, I'll try that. Would that also (possibly) explain the apparent break in network communication when it's performing a backup?

  FelixTCat 08:00 20 Feb 05

Possibly - you are pushing both drives at the same time, as well as runnung the cpu flat out.

  griffo 08:14 20 Feb 05

makes sense, will try tomorrow am (PC not here). Will post results - thanks again.

  griffo 12:09 21 Feb 05

the psu is only 230w is that enough? Tried disconnecting the power to the CD, then rebooted - still had a secondary HD fail.

  FelixTCat 13:22 21 Feb 05

Have you tried that drive in one of the other PCs?

  griffo 13:54 21 Feb 05

have swopped the caddies over and get the same results, so we know it's not the caddy or the HDD. So, could it be the bay that the caddy fits into or the cable to the motherboard?

  FelixTCat 16:13 21 Feb 05

By a process of elimination, yes. Again, swap the cable with one from a computer that works. If it is an ATA 100 or 133 drive, it needs an 80-strand cable.

I'm still not totally convinced that it's not a power supply problem. How does the power rating of the other pcs' psus compare?

  griffo 16:34 21 Feb 05

Have tried another cable - no good. I will check the psu's on the others and report back this evening. The only other thought is to try swopping the bays round.

  griffo 12:25 22 Feb 05

Have now tried another bay as well - no change. Forgot to check the psu ratings of the other PC's. Do you think that 230w is low?
Any other theories we can try?

This thread is now locked and can not be replied to.

Battlefield 1 review: Destructive environments, phenomenal graphics and an emotional campaign make…

1995-2015: How technology has changed the world in 20 years

Apple to launch new Macs and MacBook Pros at an event on October 27

How to use System Preferences in macOS Sierra (and Mac OS X): Complete guide to personalising the…