Skype 'whoop' at PC startup

  Graham ® 13:18 21 Feb 06
Locked

Shortly after my PC starts I get an audio alert which I have narrowed down to Skype.

Has anyone found a way to turn it off?

  Rigga 13:40 21 Feb 06

Open Skype, go into Tools/Options, then choose sounds.

Then drop down the When box on the right hand side, and choose sign in. Press the play button. If that is the sound you hear, on startup, just untick the play sound checkbox.

Then click Save.

HTH. R.

  Graham ® 13:45 21 Feb 06

That's the one, thanks.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…